Doctor Diesel

Judder and Whoosh!

Share on facebook
Share on twitter
Share on linkedin

Web01I have a 2009 Citroën Grand C4 Picasso 1.6 HDi EGS which has done some 79,000 miles now. You were kind enough some time ago to reassure me over clutch slip, as this car is an EGS semi-automatic, which you appear to love. But now I have two questions: In the last few months on first start from cold on initial pulling away, my car occasionally has a slight judder, which also happens sometimes during the day. I am gentle on the accelerator, and my thoughts are therefore that the clutch might be nearing its end. However, my local main dealer said it is within specification, after undertaking a road test. Question one: if it is the clutch, can the dual mass flywheel be replaced with a single plate clutch? Secondly, also occasionally on initial start-up over the past six months or so, there has been a “whooshing” noise that goes away after some five minutes running. Unfortunately in the last month the noise has now got slightly louder and it sounds like an exhaust manifold gasket on the way out. I could be more aware of it now though, as the driver’s window is open with the warmer weather (Wot no A/C? Doc). The noise is not always in phase with engine speed. My local repairer has thrown a spanner in the works by suggesting that it could also be the turbocharger leaking when cold, which then seals itself on getting hot. I am advised that a diagnosis can only be done with a cold engine, as hands have to go up into engine areas that get hot very quickly. I gather that this engine is not the easiest to work on as a lot has to be stripped down to access some areas. A second hand turbocharger apparently costs approximately £260, a new one £700 or so. Your thoughts would be appreciated.
Keith of Keynsham

It’s not me that “loves” the EGS transmission Keith, but Ian Robertson the Editor! I’ve actually a pretty limited driving experience of the EGS, and have to confess that I was not particularly thrilled with it when I last drove one. Anyway, I have it on good information that the EGS system can need calibrating to adjust the timing of the clutch take-up when it becomes juddery, and it may be that this is the situation with your unit rather than wear. Because it is mechanically/electronically controlled, there is considerably less likelihood of pure wear of the clutch taking place than there would be with a human operating the process, as in a fully manual transmission. It doesn’t sound as if your dealer is that knowledgeable though, based on the comments made, and you really need to find someone at the dealer, or another dealer, who is familiar with this EGS calibration process. I don’t think that you would be able to change the clutch in any way in the EGS system, and at 79,000 miles you could hardly blame poor design, or the fragility of the dual mass flywheel, which I’m not convinced is the problem anyway.

My take on the whooshing noise is that a leak or other problem on the intake side of the turbocharger air intake is quite possible. I should have a good look and see if you can see any badly tightened pipe clips, or any signs of hose damage, or even bent or crushed air hoses. But I wouldn’t jump to any expensive conclusions, or let anyone drive you in the direction of costly turbocharger work unless you have a confirmed diagnosis and guarantee of a cure. It could, as you suggest, be an exhaust leak, manifold leak, or any number of other things, so don’t assume the worst case scenario. Keith, I would dearly love to be there with you and have a crawl around the car (arthritics permitting), and I’ve a feeling that any good mechanic should be able to find the problem, if you can find a good mechanic – no offence to your regular people intended. I hope these two suggestions above are of some help, but please do keep me posted regarding how you go on getting them sorted. Or is it maybe time to “get rid” Keith, before things get worse?
Doc D

3 Responses

  1. Dear Keith and other Citreon picasso egs oweners I also have the clutch judder problem with my 09 exclusive I found a solution to the problem on my car In the cold weather I select 2nd gear manual for the first few starts flicking to auto when ready for 3rd gear After about 5mins all is ok Hope this method works for you. Larry

Leave a Reply to Larry Kelly Cancel reply

Your email address will not be published. Required fields are marked *

related

SUBSCRIBE
today

and save over 40%

polls